Elto Confusion

Outboard Related Only
User avatar
Tubs
Posts: 1437
Joined: Thu Mar 12, 2015 7:47 am

Re: Elto Confusion

Postby Tubs » Mon Oct 09, 2017 11:05 am

A rule of thumb is .003 gap for each
inch of bore. The gap is necessary
because the ring will expand when it
get warm. Too little is much worse
than a couple .000 too much. I suggest
.005.

Slim chance you'll find the rubber grommet
except in another motor so you make one.
Search locally or on line for one and trim off
one side. Sticking it in a drill bit and then
removing what you don't need on a grinder
works for me. Best get a few.

Grommet.jpg
Grommet.jpg (245.65 KiB) Viewed 93 times
Image Image Image Image

Mike Stroz
Posts: 132
Joined: Mon Apr 06, 2015 10:52 am
Location: Massachusetts

Re: Elto Confusion

Postby Mike Stroz » Mon Oct 09, 2017 12:41 pm

Ok, I'll shoot for .005. I'll check around at the hardware stores to see if they have anything that might fit. I'm always looking for more of these things. Maybe I'll get lucky and find one that can't be saved that I can use for parts. I had a Sportsman that I thought might have that piece, but it's a later one with a different lower unit
When in doubt, duct tape!

Mike Stroz
Posts: 132
Joined: Mon Apr 06, 2015 10:52 am
Location: Massachusetts

Re: Elto Confusion

Postby Mike Stroz » Mon Oct 09, 2017 2:47 pm

Well, what do you know! A Sportsman with that lower unit I need just popped up on craigslist for pretty cheap. I'm thinking I can cannibalize that block, cylinder, and carb onto the Elto lower unit with the Elto tank to make a 2hp hot rod motor! Then I probably won't need rings or that rubber piece. It also has the right transom clamp to replace the broken one on another motor!
When in doubt, duct tape!

User avatar
Garry in Tampa
Posts: 2135
Joined: Mon Mar 09, 2015 2:32 pm
Location: Florida

Re: Elto Confusion

Postby Garry in Tampa » Mon Oct 09, 2017 3:30 pm

Here is what I have . . . :)

Image
Image

User avatar
Garry in Tampa
Posts: 2135
Joined: Mon Mar 09, 2015 2:32 pm
Location: Florida

Re: Elto Confusion

Postby Garry in Tampa » Mon Oct 09, 2017 3:40 pm


Is this any easier to read ?


Page-9-32.jpg
Page-9-32.jpg (517.73 KiB) Viewed 88 times

Image

Mike Stroz
Posts: 132
Joined: Mon Apr 06, 2015 10:52 am
Location: Massachusetts

Re: Elto Confusion

Postby Mike Stroz » Thu Oct 12, 2017 11:32 am

I finally got ahold of Otoo Gass Engine Works and ordered a couple piston rings. I think I'll still pick up that Ranger in case I need any other parts. Hopefully it'll be done soon! I guess in the meantime I have to make some more stands for all these motors... I tried not to catch the outboard bug, but I think it's got me now-7 and counting so far! Luckily they're all pretty small and easy to move around
When in doubt, duct tape!

User avatar
Tubs
Posts: 1437
Joined: Thu Mar 12, 2015 7:47 am

Re: Elto Confusion

Postby Tubs » Sat Oct 14, 2017 11:09 am

Image Image Image Image

Mike Stroz
Posts: 132
Joined: Mon Apr 06, 2015 10:52 am
Location: Massachusetts

Re: Elto Confusion

Postby Mike Stroz » Sat Oct 14, 2017 4:03 pm

Awesome, thanks. I'll order one of those
When in doubt, duct tape!

1946Zephyr
Posts: 666
Joined: Tue Mar 31, 2015 4:31 pm
Location: Yamhill

Re: Elto Confusion

Postby 1946Zephyr » Sat Oct 14, 2017 5:44 pm

Excellent I have a 4203 Pal. Nice little runners and easy to operate

User avatar
Tubs
Posts: 1437
Joined: Thu Mar 12, 2015 7:47 am

Re: Elto Confusion

Postby Tubs » Sat Oct 14, 2017 6:44 pm


Should have looked a little closer.
This one is for a Cub - Mate.
I have sent him some pictures of the original I have
to see if he can use it to make a mold and have
one for the Pal available also.
Image Image Image Image


Return to “Ask A Member”

Who is online

Users browsing this forum: Bing [Bot] and 11 guests