A little tip for trouble shooting

Outboard Related Only
Cliff
Posts: 12
Joined: Wed Jan 10, 2018 1:01 am

A little tip for trouble shooting

Postby Cliff » Sat Mar 10, 2018 11:46 am

Don't know how common it is but I had a 3 HP Johnson that I picked up wouldn't run good (missed a lot). The owner had gone through and replaced the points and coils and condenser but still couldn't get it to keep running.
Did all the usual stuff and couldn't find the problem. Finally took the ignition leads off of the coils and pulled them out of the motor. On checking them out I found both of them with the center core wire broken right where they passed through the guide loop between the coil and the spark plugs. Seems that all the years of moving the throttle slider had flexed them enough to fatigue the core to failure. The old insulation was breaking down and allowing the spark to jump to the loop instead of going to the plugs.

Like I said, don't know how common it is but it might be something to keep in mind with all the old motors that have throttle sliders that move the spark advance also.

Chris_P
Posts: 2489
Joined: Tue Mar 10, 2015 4:59 pm
Location: Hamilton ON
Contact:

Re: A little tip for trouble shooting

Postby Chris_P » Sat Mar 10, 2018 12:27 pm

One reason I change the plug wire every time I do a full tune up with new coils. I know a lot of guys on here like the old original wire, I don't buy it. I toss it, 60 year old wire is 60 year old wire.

FrankR
Posts: 3355
Joined: Tue Mar 10, 2015 6:32 pm
Location: Florida

Re: A little tip for trouble shooting

Postby FrankR » Sat Mar 10, 2018 3:21 pm

Can't say that I've seen a lot of them actually broken, but arcing through the insulation where clamped is a pretty common problem. Usually just an almost invisible pin-hole that the spark has been arcing through.

crosbyman
Posts: 962
Joined: Tue Mar 10, 2015 11:39 pm
Location: Montreal Canada

Re: A little tip for trouble shooting

Postby crosbyman » Sat Mar 10, 2018 4:44 pm

I went an extra step... to prevent any rubbing my new wires

this sould last till I start cracking up.... :shock:

btw the condenser is ok....
Attachments
IMG_1679.JPG
wire protection
IMG_1679.JPG (1.5 MiB) Viewed 262 times


Return to “Ask A Member”

Who is online

Users browsing this forum: jnjvan and 10 guests