T2Stroke

Outboard Related Only
fleetwin
Posts: 2264
Joined: Mon Mar 09, 2015 4:27 pm
Location: Rhode Island

Re: T2Stroke

Postby fleetwin » Wed Apr 11, 2018 5:25 pm

I really think this will solve your problem...The engine is never going to idle if one or more throttle plates is held open, even just slightly. You have confirmed that the roller is NOT touching the throttle cam, so that is good. We can go on from here with confidence if idle quality has improved. I'm sure I can explain the rest of the sync procedure to get you "close enough" for a reasonable idle and acceleration....
D

mtntrogger
Posts: 34
Joined: Wed Mar 21, 2018 4:14 pm

Re: T2Stroke

Postby mtntrogger » Wed Apr 11, 2018 6:54 pm

Thanks again Don. I certainly woudnt have gotten this far without your help. I appreciate it. I will report after I fire her up !

mtntrogger
Posts: 34
Joined: Wed Mar 21, 2018 4:14 pm

Re: T2Stroke

Postby mtntrogger » Fri Apr 27, 2018 12:50 pm

So I heres the report, even though I already wrote one (when everything was still fresh in memory) previously that didnt make it to the board due to my internet crashing.
So I finally got to test her out this past sunday. I am disappointed to say the overall result was mostly unchanged from how it normally runs.
I normally never take the boat to the ramp without test firing for the season on the muffs. This time was different. I wanted to jump on the temporary good weather and didnt have enough time for a test fire. I did manage to change the spark plugs and the l/u oil before launch. However, after I finally got her fired up (took a good bit) she seemed to be running much better than normal. Although the top end seemed a bit less, she had no problem with acceleration or low speed idling....for about 15 minutes. Then she went back to her normal self, with the exact same issues.
I was pretty confident the adjustment leading to the plates fully closing would have solved the problem. It hasnt. I just picked up a new fuel filter and primer bulb. I dont think either is the cause of my problems, but cant hurt to change em each season. I think the next place to check is either the recirculation valves or the timing sync. The behavior I mentioned above makes me lean more towards the valves. Im wondering if they are ok for the first few minutes of operation, then get stuck ? What do you think the best way to proceed is at this point ?

fleetwin
Posts: 2264
Joined: Mon Mar 09, 2015 4:27 pm
Location: Rhode Island

Re: T2Stroke

Postby fleetwin » Fri Apr 27, 2018 5:07 pm

Well, first, I'm guessing WOT RPM is down because that cam pick up timing adjustment looks so far off the throttle valves are not opening fully. Very easy to check out though....Simply advance the throttle arm to its WOT position, it will be hitting a small stop nut on the block. Now have a look at the roll pins in the throttle plates. The roll pins should be in the vertical position, parallel to the driveshaft, make sure the engine is perpendicular to the ground so you are not deceived...If the roll pins are way off in either direction, the throttle plates are not opening fully....
OK, so the quick and easy sync technique did not work out well, although you said it ran/idled OK for a bit....
The steps we skipped should be addressed, it is just hard for me to advise how to do this without the TDC tool. Like I say, the flywheel key could be sheared, which would affect idle and pick up timing, unfortunately this problem would not show up on a timing light. Needless to say, you could remove the flywheel to check this out, but that is tough without the OMC puller tool. Please don't attempt to remove the flywheel with a conventional harmonic balancer puller tool, there is a good chance you will break bolts and get hurt, but the flywheel will still be in place. For now, just have a look at the flywheel nut, does it look like someone has been in there messing with it? If so, perhaps they didn't get the nut properly retorqued, which would cause the key to shear.
The other issue these engines suffered from is a terrible cost savings method that should never have occurred. The inner hub magnets used to be cast in place....Some genius then decided this inner rim magnet could be "glued in place" on the flywheel hub (aka big cost savings). Needless to say, it is not uncommon for the glued magnet to get loose. Symptoms of this could be just about anything, including a poor/erratic idle along with a lack of WOT power (due to retarded timing). Now, this symptom will show up on a timing light. Either you will see the timing jumping around for any one given throttle position, or you would not be able to properly set the pick up timing....The only reason I'm thinking of these issues is because that throttle arm adjustment seems so far out of whack, perhaps in an effort to compensate for unknown flywheel issues. I'm not sure when the glued in place rim magnets went into production, perhaps Dan will know if your 88 model might be affected.
I'm trying to think of something simple that could be used in place of the conventional TDC tool...The only thing I can come up with is a spark plug with real long threads that might hit the piston once threaded all the way in, perhaps something off a car engine. In the mean time, perhaps someone can post the instructions for checking TDC from the manual, I won't be home for a few days to do this. In the meantime, try to find a long reach spark plug that will hit the piston dome when #1 piston is all the way up. Please be very careful doing this, remove all the other plugs first, disconnect the battery, and don't jam the plug into the piston dome. Simply turn the flywheel a bit past TDC on the number one cylinder grid, then thread the long reach plug in there to see if it will hit the piston...Please do you best to avoid turning the flywheel backwards more than a few degrees. Turning the flywheel backwards excessively could flop the impeller blades over in the wrong direction and create a whole new issue for you/us...
Hopefully, we can post the written/illustrated TDC instructions for you, trying to write it out without a diagram will be near impossible. Ideally, would love to find a long reach plug that will hit the piston at least 20 degrees BTDC...
Tell me more about when the engine idled "OK"....Did it idle OK when you first start it, then idle crappy after you backed it down of WOT? There is the remote possibility that the throttle linkage is stiff. I have seen this condition once on a salt water motor...The engine idled OK when you started it and ran fine when run up to WOT. But, when you slowed it down it bucked sneezed and stalled. But, it then started and ran fine again once you returned the throttle position to idle neutral. This was because the outer throttle arm was corroded and stiff on the inner arm causing the timing to be retarded first before the throttle plates were closed down when decelerating....I am ashamed to admit I threw some ignition parts at this relatively simple problem before I plugged in the dumb !@@ light and figured it out. Needless to say, the new ignition parts went back in the box and my boss gave me a well deserved kick in the butt. I guess there is an easy way to see if this is an issue. Simply disconnect the throttle cable, then push the throttle arm up to WOT...Now release it, the big spring inside should pull the outer arm back until it lines up with the inner arm...If the throttle arm just stays in place when you release it, then you have a problem...Again, 99 percent sure this is not the issue on your fresh water engine, but who knows. But again, the symptom would be that the engine would start up and idle OK, and run up to WOT with no issues. But, it would sneeze and cough/probably stall when slowly decelerated from WOT back down to slower speeds.
OK, the six recirc valves are not hard to check, but you will need one of those clear plastic "monojet" syringes with the tiny pointed tip the will fit inside the small diameter recirc hoses. The recirc valves will be tough to find with the carbs in place, but you can do it...There are six small brass (probably painted black) threaded in nipple, two under each carb. These are simple check valves, you should be able to draw fuel/air out of them, but you should not be able to push the fuel/air back through the valves.
I wish you could post a video of the engine idling, when it is idling OK, and then again when it is not.
Feel free to chime in Dan or others, just don't want to lead this poor fellow down the wrong path...

mtntrogger
Posts: 34
Joined: Wed Mar 21, 2018 4:14 pm

Re: T2Stroke

Postby mtntrogger » Sat Apr 28, 2018 1:59 am

Thanks Don, this reply has a good amount of information. Thank you for taking the time to put so much thought and detail into this.

First off, since I (re)wrote that last review I went ahead and changed the primer bulb. I noticed some pretty significant cracks in the rubber I had not seen before. This could actually be helpful.

I will check out the position of the roll pins tomorrow and report back. In regards to the TDC tool, I have no problem picking one up. If I cant obtain one, I will do as you instruct here and report back. I definitely wont be trying to take off the fly wheel unless you think its really necessary. I will also give the nut a look and report back.

Next, in regards to when the engine was idling ok. There really isnt much to tell here; but to give as much detail as possible....Part of the reason that it took me a bit to get it to start was that, when I turned the key I could hear the starter spinning but the gear not engaging. So I removed the cowl, turned the starter pinion gear by hand (in reverse) til it locked into the flywheel teeth, then tried cranking with the key. The first several attempts were pretty rough. But I knew she was going to fire, it just took persistence, continuing to turn that gear back onto the flywheel teeth. After several failed attempts, manually rotating the starter gear back onto the flywheel was no longer necessary. Just turning the key normally was working to crank it over til she started. I gave it an extra long warm up.
My wife had to deal with some camping issues, she told me and my buddy to launch without her and come back in a bit (we use radios to make communication easier) we cruised around the lake near the dock so we could see her driving back to park. I ran the throttle though the entire range during this time. It worked without issue. It accelerated through the entire power range without hesitation, and idled comfortably at low speed,which it rarely does. After picking my wife up (she weighs about 120) I attempted to demonstrate to her how smooth it was running when it just bogged down as usual. We did end up going for a couple of wakeboard runs (even though the water temp was 47 !) My wife just had to do the "key trick" (use the keys prime function) to get through the "bog" point. Other than that the boat started ok (without manual assist) and idled a bit better than normal.

I have already located the recirculation valves, although Im not sure how east getting those little hoses off will be with the carbs in place. Im not too bothered by the idea of pulling the carbs back off if need be. I just want get this thing running well. I will check into the syringe tool you mention also. I am hoping to tinker more tomorrow. I will look into all of these points and report back once again.
I welcome anyone else's input here as well. I am grateful for how much time Don has put into helping out a stranger and a fellow boater. Kind regards to anyone whos checked this thread out !

PugetSoundBoater
Posts: 918
Joined: Fri Oct 16, 2015 2:30 pm
Location: western Washington

Re: T2Stroke

Postby PugetSoundBoater » Sat Apr 28, 2018 3:46 am

As for a TDC tool,could you use a new unsharpened pencil placed in the spark plug hole,turning the flywheel slowly till the pencil gets pushed out of the spark plug hole the farthest. Get the piston up above the ports in their travel as to prevent the pencil going into a port.

Fleetwin -You have written an excellent detailed description of the procedures to check out this motors issues. You gave a lot of thought in you lengthy replies. That's commendable!
"We only learn in two ways,one from reading,the other by association with smarter people" Will Rogers

fleetwin
Posts: 2264
Joined: Mon Mar 09, 2015 4:27 pm
Location: Rhode Island

Re: T2Stroke

Postby fleetwin » Sat Apr 28, 2018 12:16 pm

OK, so I want to be sure I understand the current symptoms...
The engine idles "OK", but falters when trying to accelerate, it can be helped past its flat spot by tickling the primer. Do I have it right? If so, we may be closer to success than we think...
There are several other steps to the synchronization process which well help off idle/acceleration issues. And again, just by looking at the throttle arm, I can see the other adjustments are way off...So far, I just wanted to make sure the throttle plates were all closed at idle and the throttle cam was not touching the roller at dead idle...
I will be home in a few days and will post pages from the manual that will be helpful, provided I have an 88 V6 manual...
In the meantime, try to find a spark plug (probably from a car), that has extra long threads that will hit the #1 piston....

fleetwin
Posts: 2264
Joined: Mon Mar 09, 2015 4:27 pm
Location: Rhode Island

Re: T2Stroke

Postby fleetwin » Sat Apr 28, 2018 12:24 pm

PS-
That sticky pinion can be lubed up with a little moly lube carefully applied to the shaft spiral under the pinion...Please be very careful though, disconnect the battery first and pull the plug wires off, then lock the pinion into the flywheel so it stays up there. Use a popsicle stick to apply the grease to the shaft spiral...You may want to apply it to the upper shaft area (under the spring) as well...

mtntrogger
Posts: 34
Joined: Wed Mar 21, 2018 4:14 pm

Re: T2Stroke

Postby mtntrogger » Sat Apr 28, 2018 1:09 pm

@ pugetsoundboater, thank you for jumping in here ! Good advice on the TDC pencil technique. I wonder if you know another "puget sound boater" the legendary Dr. Frankenmerc ? (Thom Adams) He has helped me out a bunch with parts and technical assistance on my old merc. I am very grateful and fortunate to have fleetwin helping me through this. He has provided many insights so far, without which , I would still be in the dark. I know were gonna get this thing straightened out !

@Fleetwin, your description of the current symptoms is correct. By "idles ok" , I mean it will stay idling with the warm up lever slightly raised. If I let it idle without the warmup lever engaged it will struggle, and usually stall, but not always. I would like to get video footage of each condition to post. However, the weather here doesnt look too good in the near future to take her out again. Im really curious about the adjustments that look off to you. As you stated, the plates now fully close at "idle" and the throttle cam absolutely does not touch the roller in this position. Thanks for the tip on the starter pinion gear. I will lube er up asap. I presume the same lube for the steering shaft will do fine, its BRP brand. I actually leave my batterys disconnected most of the time, until I get to the ramp. Paranoid about it draining slowly, even though I did install a dual battery switch/ charger last season. Thanks again for your time, knowledge and effort here ! It is very sincerely appreciated sir. I will report back when I have more data.

fleetwin
Posts: 2264
Joined: Mon Mar 09, 2015 4:27 pm
Location: Rhode Island

Re: T2Stroke

Postby fleetwin » Sat Apr 28, 2018 7:08 pm

Well, it might just be that the idle timing is too far retarded...
The adjustments that are way off are the cam/roller pick up, the cam pick up timing is probably off also....
With the control box in the idle position, does the engine appear (sound like) to be idling at to low of an RPM? I know you have said the tach reads an adequate idle RPM, but it may be off, is the tach an OMC tach, or some other brand? There is an adjustment on the back of OMC tachs, it should be set to position "6".
Keep looking for a long reach plug, hopefully I have a V6 manual at home so I can post the sync instructions. Then we can talk by phone, so I can explain the procedures. It is best to start at the beginning though, which is checking TDC. The sync procedures on this engine are not too tough to accomplish compared with many of the other newer models....


Return to “Ask A Member”

Who is online

Users browsing this forum: chas56x and 9 guests