Mcculloch 4hp no start

Outboard Related Only
John8504
Posts: 101
Joined: Mon Apr 02, 2018 9:39 pm

Re: Mcculloch 4hp no start

Postby John8504 » Mon Apr 16, 2018 1:00 am

I found a set on eBay new for a Scott Atwater for next to nothing. I think I'm going to try that and order the cap
Bringing them back with a little TLC.

John8504
Posts: 101
Joined: Mon Apr 02, 2018 9:39 pm

Re: Mcculloch 4hp no start

Postby John8504 » Mon Apr 16, 2018 1:17 am

http://johnsoldmercurysite.com/whitepapers/mercotronic/files/assets/downloads/page0157.pdf

I found this site that gives the ranges for each condenser. I couldn't find the 7270 but the 7157 was the same range and looks the same
Bringing them back with a little TLC.

User avatar
Mumbles
CYBER SHERIFF
Posts: 3889
Joined: Mon Mar 09, 2015 3:42 pm
Location: Victoria BC

Re: Mcculloch 4hp no start

Postby Mumbles » Mon Apr 16, 2018 1:26 pm

Lower right.
Attachments
Phelon 7270.JPG
Phelon 7270.JPG (126.28 KiB) Viewed 256 times
Still searching for a rudder and hardware to fit a KOBAN. ☺

Member of the http://uppercanadachapteroftheaomci.yolasite.com/

John8504
Posts: 101
Joined: Mon Apr 02, 2018 9:39 pm

Re: Mcculloch 4hp no start

Postby John8504 » Tue Apr 17, 2018 2:22 am

Gotcha
Bringing them back with a little TLC.

Michael
Posts: 50
Joined: Wed Mar 18, 2015 5:12 pm

Re: Mcculloch 4hp no start

Postby Michael » Wed Apr 18, 2018 1:14 pm

What color is your spark? If blue , good. If yellow, bad condenser

John8504
Posts: 101
Joined: Mon Apr 02, 2018 9:39 pm

Re: Mcculloch 4hp no start

Postby John8504 » Fri Apr 20, 2018 11:09 pm

So I acquired a Ted Williams that had bred sitting for 2 decades...same motor...and I stole the points and condensor off of it. Points were really clean and condensor seems better. I had no visible spark before and now I have very bright visible spark. I still can't get it to pop off. I have new points and condensor coming from laings here in a few days. I'm going to try those and cross my fingers.
Bringing them back with a little TLC.

joesnuffy
Posts: 305
Joined: Thu Apr 28, 2016 7:28 pm
Location: East Tennessee/St Pete Florida

Re: Mcculloch 4hp no start

Postby joesnuffy » Sat Apr 21, 2018 7:07 am

Someone mentioned it before about the exhaust possibly being restricted. When I was young I was given a moped 2 stroke. I worked and worked on it but it would not start. I had the exhaust pipe off of it and for some reason tried to start it and it started. Turned out the entire exhaust muffler was full of carbon. I hacked sawed it in to two pieces and removed all the carbon then had it brazed back together and it was fixed. Same thing happened to my lawn boy it would not start and the exhaust muffler which is under motor and mowing deck was full of carbon and it to would not start. Neither motor would as you say pop off and both had spark and fuel.

Since your waiting on points you might consider checking to make sure your exhaust is clear.

Hope that helps,
Joe

John8504
Posts: 101
Joined: Mon Apr 02, 2018 9:39 pm

Re: Mcculloch 4hp no start

Postby John8504 » Sat Apr 21, 2018 9:14 am

Ok I'll check it out
Bringing them back with a little TLC.

John8504
Posts: 101
Joined: Mon Apr 02, 2018 9:39 pm

Re: Mcculloch 4hp no start

Postby John8504 » Sat Apr 21, 2018 10:30 am

do you have to pull the lower unit off to do this?
Last edited by John8504 on Sat Apr 21, 2018 4:17 pm, edited 1 time in total.
Bringing them back with a little TLC.

John8504
Posts: 101
Joined: Mon Apr 02, 2018 9:39 pm

Re: Mcculloch 4hp no start

Postby John8504 » Sat Apr 21, 2018 12:08 pm

Exhaust had a little bit of build up but no restriction
Bringing them back with a little TLC.


Return to “Ask A Member”

Who is online

Users browsing this forum: Bing [Bot], nabmd and 3 guests