Mid 50's Johnson 25HP runs like crap. Advice needed

Outboard Related Only
Huntleybill
Posts: 266
Joined: Fri Mar 20, 2015 11:22 am

Mid 50's Johnson 25HP runs like crap. Advice needed

Postby Huntleybill » Mon May 14, 2018 11:47 pm

I got this 25HP Johnson and am trying to get it to run better... a LOT better!
I have attached a couple of videos for your viewing pleasure. Here are some specifics.

The motor has been sitting for years inside. (So the previous owner tells me.)
The motor ran fine the last time it was used (famous last words).
The coils, points, spark plugs, wires are new (plugs are NGK) I cleaned and re-gapped points to .20, plugs to .25
Carb was spotlessly clean. Hoses were dry rotted so I replaces them.
Compression is 110 on both cylinders.
Because it has not been run in years, I put 16:1 fuel mix in it. It still should not smoke like it does.
I have to run the motor with the high speed at at least 2 1/2 turns or more to keep it running. Or keep the choke 3/4 closed.
You can forget about an idle!
Both plug wires have nice blue spark. Even when I pull the plug wire off, I can see a blue park jump to the plug, but it runs like crap.
I thought it was a carb issue until I played with pulling the plug wires off while running. (see videos)

Can you help me with why this motor runs so bad?
Thank you for your help.

https://youtu.be/W8S3BAh-EQY
https://youtu.be/CGo7etm01S0
Attachments
20180514_154905.jpg
20180514_154905.jpg (2.85 MiB) Viewed 797 times

david bartlett
Posts: 1335
Joined: Tue Mar 10, 2015 10:15 pm
Location: Western Maine

Re: Mid 50's Johnson 25HP runs like crap. Advice needed

Postby david bartlett » Tue May 15, 2018 12:04 am

Bill,

That is smoking a lot. Due to running very rich, and with the choke partially closed. You said carb was clean? Did you take the welch plug out and check the low speed area?

If it has to run with the choke, there is a fuel delivery issue there somewhere.

With 110 psi compression, it should run and idle fine.

Fuel filter plugged up?
AOMCI Member
Member Pine Tree Boating Club chapter of AOMCI

"I don't fully understand everything I know."
"There is nothing — absolutely nothing — half so much worth doing as simply messing about in boats." (Kenneth Grahame)

Huntleybill
Posts: 266
Joined: Fri Mar 20, 2015 11:22 am

Re: Mid 50's Johnson 25HP runs like crap. Advice needed

Postby Huntleybill » Tue May 15, 2018 1:11 am

Thanks David
I did not take the welch plug out.
Your right, it is running rich but as you can see in the videos, the motor sneezes a lot as I turn the mixture leaner or open the choke. The throttle is wide open at this point so I wouldn't think the idle was a factor. Is it???

Fuel filter was clean.

User avatar
PM T2
Posts: 360
Joined: Mon May 30, 2016 10:06 pm

Re: Mid 50's Johnson 25HP runs like crap. Advice needed

Postby PM T2 » Tue May 15, 2018 1:16 am

Yeah you've got some impediments still lurking in the carburetor. Its not cleaned out yet.

Is that really all smoke? Looks like mix of smoke/steam. Smoke will hang there and eventually you can't see anymore, that stuff looks like its dissipating. How much cooling water is it putting out? Almost looks like the water tube grommet is pinched or squished and not enough water getting upstairs, and what does get there comes out as steam instead of just warm water.

Hope it helps.

Best,
PM T2

david bartlett
Posts: 1335
Joined: Tue Mar 10, 2015 10:15 pm
Location: Western Maine

Re: Mid 50's Johnson 25HP runs like crap. Advice needed

Postby david bartlett » Tue May 15, 2018 2:49 am

Bill,

Is the Magneto synchronized with the carb?

You didn't mention what effect(if any) the low speed adjustment has. I suspect the idle circuit is plugged as it won't run with the butterfly closed. All that fuel from the high speed circuit is essentially flooding the engine, so unless the low speed needle is fully closed, you need to have another look at the carb.

JMHO
AOMCI Member
Member Pine Tree Boating Club chapter of AOMCI

"I don't fully understand everything I know."
"There is nothing — absolutely nothing — half so much worth doing as simply messing about in boats." (Kenneth Grahame)

crosbyman
Posts: 1034
Joined: Tue Mar 10, 2015 11:39 pm
Location: Montreal Canada

Re: Mid 50's Johnson 25HP runs like crap. Advice needed

Postby crosbyman » Tue May 15, 2018 6:48 am

smoke if not steam....===> to much gas/oil being burnt
have all carb passages been ..really cleaned inspected air blown (forward and backward )
are the float and inlet needle doing there job ?
have you adjusted the float
is the float good and not upside down
have you done a blow test on the float (no air in when upside down)
is this a fresh gas & oil mixture

User avatar
Steve D
Posts: 461
Joined: Tue Mar 10, 2015 6:43 am
Location: Rochester, NY

Re: Mid 50's Johnson 25HP runs like crap. Advice needed

Postby Steve D » Tue May 15, 2018 7:26 am

Huntleybill wrote:Both plug wires have nice blue spark. Even when I pull the plug wire off, I can see a blue park jump to the plug, but it runs like crap. I thought it was a carb issue until I played with pulling the plug wires off while running. (see videos)

I can't tell for sure from the video, but it didn't seem to make much difference when you pulled the top plug wire. Aside from whatever carb issues you might have, is the spring clip making good contact with that wire in the boot? Is the wire fully inserted/screwed into the coil making good contact with that pin?
"He said we wouldn't get the treasure we seek on account of our obstackles."

outboardfix
Posts: 19
Joined: Sat Apr 23, 2016 2:18 pm

Re: Mid 50's Johnson 25HP runs like crap. Advice needed

Postby outboardfix » Tue May 15, 2018 7:36 am

16:1 might be a little rich, I don"t think anything makes blue smoke other then oil

FrankR
Posts: 3766
Joined: Tue Mar 10, 2015 6:32 pm
Location: Florida

Re: Mid 50's Johnson 25HP runs like crap. Advice needed

Postby FrankR » Tue May 15, 2018 7:44 am

I think you are barking up the wrong tree (carb tree). There is something wrong with that top cylinder. You claim the spark is not the issue, so look for something else. Crankcase sealing? Water getting into cylinder? Scored piston? Busted reed? But first double check the ignition.

The smoke is because the top cylinder is not burning its fuel, but is discharging it into the exhaust.

User avatar
Buccaneer
Posts: 3259
Joined: Mon Mar 09, 2015 9:34 pm

Re: Mid 50's Johnson 25HP runs like crap. Advice needed

Postby Buccaneer » Tue May 15, 2018 9:21 am

Looks like it's burning kerosene. :o


Return to “Ask A Member”

Who is online

Users browsing this forum: auldscott, Shane.R13 and 9 guests

cron