1958 Johnson 5.5hp carb/starting problem *FIXED*

Outboard Related Only
david bartlett
Posts: 1337
Joined: Tue Mar 10, 2015 10:15 pm
Location: Western Maine

Re: 1958 Johnson 5.5hp carb/starting problem

Postby david bartlett » Mon Oct 01, 2018 9:02 pm

Are the spark plugs wet or dry after you try to start it? If they are wet, try closing the needle valves all the way and try to start it as it may be flooding. If it tries to run with fuel shut off, it could indicate a carb issue and flooding. If nothing happens, you are back to square 1 until you get a reliable compression gauge and spark tester. Good luck.
AOMCI Member
Member Pine Tree Boating Club chapter of AOMCI

"I don't fully understand everything I know."
"There is nothing — absolutely nothing — half so much worth doing as simply messing about in boats." (Kenneth Grahame)

User avatar
EricM
Posts: 27
Joined: Sat Aug 04, 2018 8:25 pm

Re: 1958 Johnson 5.5hp carb/starting problem

Postby EricM » Mon Oct 01, 2018 10:34 pm

Both dry, and im trying to find a good gauge, im thinking i just dont have a good ground with the spark testor, i had one good flash then nothing so ill have to prod around to find a good spot to ground it, i even tried grounding it to the plug and nothing.
1954 Evinrude Fleetwin w/tank Runs
1958 Johnson CD-15 Runs
1959 Merc Mark55A needs complete lower
1962 Merc 700 needs lower unit
1963 Merc 110 awaiting pickup
1965 Evinrude Sportwin 9.5 Runs
1974 Evinrude mate 2hp, Runs

User avatar
EricM
Posts: 27
Joined: Sat Aug 04, 2018 8:25 pm

Re: 1958 Johnson 5.5hp carb/starting problem

Postby EricM » Thu Oct 04, 2018 10:36 pm

ok so turns out the extra gauge that i had worked out great, it just had a ford adapter on it that i didnt realize came off....... numbers were much better this time, makes me wonder what my 54 evinrude is now that i have a good gauge.

Anyway top photo is top cylinder and bottom is bottom cylinder.
Attachments
20181004_184814.jpg
20181004_184814.jpg (450.52 KiB) Viewed 100 times
20181004_184931.jpg
20181004_184931.jpg (798.79 KiB) Viewed 100 times
1954 Evinrude Fleetwin w/tank Runs
1958 Johnson CD-15 Runs
1959 Merc Mark55A needs complete lower
1962 Merc 700 needs lower unit
1963 Merc 110 awaiting pickup
1965 Evinrude Sportwin 9.5 Runs
1974 Evinrude mate 2hp, Runs

Lloyd Lautner
Posts: 28
Joined: Sun May 07, 2017 4:30 pm

Re: 1958 Johnson 5.5hp carb/starting problem

Postby Lloyd Lautner » Fri Oct 05, 2018 6:03 pm

The order of priorities for any old motor are Compression, then Ignition, then Carburation, in that order. 70 PSI is pretty low but it might run if everything else is right. Ground the plugs to the block and you should see a bright blue spark on EVERY rotation and still get spark using a test plug with the gap opened up over 1/8" . Sounds like you need to check out your ignition better before worrying about the carb.

User avatar
EricM
Posts: 27
Joined: Sat Aug 04, 2018 8:25 pm

Re: 1958 Johnson 5.5hp carb/starting problem

Postby EricM » Fri Oct 05, 2018 7:30 pm

Was next on my list, has new cdi coils but unsure if points/condensers were changed.
1954 Evinrude Fleetwin w/tank Runs
1958 Johnson CD-15 Runs
1959 Merc Mark55A needs complete lower
1962 Merc 700 needs lower unit
1963 Merc 110 awaiting pickup
1965 Evinrude Sportwin 9.5 Runs
1974 Evinrude mate 2hp, Runs

User avatar
EricM
Posts: 27
Joined: Sat Aug 04, 2018 8:25 pm

Re: 1958 Johnson 5.5hp carb/starting problem

Postby EricM » Fri Oct 05, 2018 7:55 pm

So i get ok spark at this point and crazy spark almost touching. Condensers? Points?
Attachments
20181005_165058.jpg
20181005_165058.jpg (1.95 MiB) Viewed 78 times
1954 Evinrude Fleetwin w/tank Runs
1958 Johnson CD-15 Runs
1959 Merc Mark55A needs complete lower
1962 Merc 700 needs lower unit
1963 Merc 110 awaiting pickup
1965 Evinrude Sportwin 9.5 Runs
1974 Evinrude mate 2hp, Runs

Stanley
Posts: 310
Joined: Tue Mar 10, 2015 9:21 pm

Re: 1958 Johnson 5.5hp carb/starting problem

Postby Stanley » Sat Oct 06, 2018 7:11 am

Clean the points?

User avatar
EricM
Posts: 27
Joined: Sat Aug 04, 2018 8:25 pm

Re: 1958 Johnson 5.5hp carb/starting problem

Postby EricM » Sun Oct 07, 2018 11:12 am

Cleaned the points and still not any better. Im going to pull the flywheel to give everything a good once over.
1954 Evinrude Fleetwin w/tank Runs
1958 Johnson CD-15 Runs
1959 Merc Mark55A needs complete lower
1962 Merc 700 needs lower unit
1963 Merc 110 awaiting pickup
1965 Evinrude Sportwin 9.5 Runs
1974 Evinrude mate 2hp, Runs

User avatar
EricM
Posts: 27
Joined: Sat Aug 04, 2018 8:25 pm

Re: 1958 Johnson 5.5hp carb/starting problem

Postby EricM » Sun Oct 07, 2018 3:06 pm

Thought i found the issue this morning but failed again.
20181007_090956.jpg
20181007_090956.jpg (2.71 MiB) Viewed 34 times
20181007_091229.jpg
20181007_091229.jpg (2.17 MiB) Viewed 34 times
Found this after pulling the flywheel. So put some solder on the wire and stuck some heat shrink on it then routed the wire so it wouldnt happen again. Got it all back together after checking point gap and still does the same thing.
20181007_084030.jpg
20181007_084030.jpg (2.1 MiB) Viewed 34 times
Pulled a plug and it looks dry to me, cant tell if the droplets that are on it is water or fuel. Im going to try another tank i have because this one seems to be leaking out the primer shaft
1954 Evinrude Fleetwin w/tank Runs
1958 Johnson CD-15 Runs
1959 Merc Mark55A needs complete lower
1962 Merc 700 needs lower unit
1963 Merc 110 awaiting pickup
1965 Evinrude Sportwin 9.5 Runs
1974 Evinrude mate 2hp, Runs

outbdnut2
Posts: 1048
Joined: Wed Apr 27, 2016 2:46 pm

Re: 1958 Johnson 5.5hp carb/starting problem

Postby outbdnut2 » Sun Oct 07, 2018 3:56 pm

Lloyd Lautner wrote:Are you sure this motor has high enough compression to run at all?



His compression is likely a bit higher due to the volume of air in the tester hose, as the check valve is at the gauge end.
Dave


Return to “Ask A Member”

Who is online

Users browsing this forum: joemallon, Scoot and 6 guests