1958 Johnson 5.5hp carb/starting problem *FIXED*

Outboard Related Only
outbdnut2
Posts: 1048
Joined: Wed Apr 27, 2016 2:46 pm

Re: 1958 Johnson 5.5hp carb/starting problem

Postby outbdnut2 » Sun Oct 07, 2018 3:59 pm

I'd spray some starting fluid in the carb and see if it fires on that, and then it may stay running long enough to tweek the carb adjustments. Use starting fluid that contains lubricant - most brands do.
Dave

User avatar
Steve D
Posts: 463
Joined: Tue Mar 10, 2015 6:43 am
Location: Rochester, NY

Re: 1958 Johnson 5.5hp carb/starting problem

Postby Steve D » Sun Oct 07, 2018 4:32 pm

In addition to your wire issues you could very well have water intrusion. Your picture makes it seem possible. Bad exhaust cover gasket? Are the stack of parts on the driveshaft in good order, especially #1 the gasket?
Attachments
water.jpg
water.jpg (371.58 KiB) Viewed 136 times
gasket.jpg
gasket.jpg (121.87 KiB) Viewed 136 times
parts.jpg
parts.jpg (84.25 KiB) Viewed 136 times
"He said we wouldn't get the treasure we seek on account of our obstackles."

User avatar
EricM
Posts: 27
Joined: Sat Aug 04, 2018 8:25 pm

Re: 1958 Johnson 5.5hp carb/starting problem

Postby EricM » Sun Oct 07, 2018 5:56 pm

outbdnut2 wrote:
Lloyd Lautner wrote:Are you sure this motor has high enough compression to run at all?



His compression is likely a bit higher due to the volume of air in the tester hose, as the check valve is at the gauge end.
Dave

This gauge is odd as it hasthe release on the gauge and a shrader valve where it screws into the plug hole.

outbdnut2 wrote:I'd spray some starting fluid in the carb and see if it fires on that, and then it may stay running long enough to tweek the carb adjustments. Use starting fluid that contains lubricant - most brands do.
Dave

Im reluctant to use starting fluid as once its used engines tend not to want to start without it and id like to avoid that if i ever sell it.
1954 Evinrude Fleetwin w/tank Runs
1958 Johnson CD-15 Runs
1959 Merc Mark55A needs complete lower
1962 Merc 700 needs lower unit
1963 Merc 110 awaiting pickup
1965 Evinrude Sportwin 9.5 Runs
1974 Evinrude mate 2hp, Runs

User avatar
EricM
Posts: 27
Joined: Sat Aug 04, 2018 8:25 pm

Re: 1958 Johnson 5.5hp carb/starting problem

Postby EricM » Sun Oct 07, 2018 6:00 pm

Steve D wrote:In addition to your wire issues you could very well have water intrusion. Your picture makes it seem possible. Bad exhaust cover gasket? Are the stack of parts on the driveshaft in good order, especially #1 the gasket?

Im not sure,if pulling the lower to check it is my next to do so be it.
1954 Evinrude Fleetwin w/tank Runs
1958 Johnson CD-15 Runs
1959 Merc Mark55A needs complete lower
1962 Merc 700 needs lower unit
1963 Merc 110 awaiting pickup
1965 Evinrude Sportwin 9.5 Runs
1974 Evinrude mate 2hp, Runs

User avatar
EricM
Posts: 27
Joined: Sat Aug 04, 2018 8:25 pm

Re: 1958 Johnson 5.5hp carb/starting problem

Postby EricM » Mon Oct 08, 2018 12:47 pm

Back at it again this morning and i can get it to putter like it wants to run when i have the choke on, turn the choke off and its like nothing is happening. And the carb still has gas pooling up in the throat even after setting the motor down on its lowest trim setting, thinking now i have a carb/fuel issue again.
1954 Evinrude Fleetwin w/tank Runs
1958 Johnson CD-15 Runs
1959 Merc Mark55A needs complete lower
1962 Merc 700 needs lower unit
1963 Merc 110 awaiting pickup
1965 Evinrude Sportwin 9.5 Runs
1974 Evinrude mate 2hp, Runs

User avatar
EricM
Posts: 27
Joined: Sat Aug 04, 2018 8:25 pm

Re: 1958 Johnson 5.5hp carb/starting problem *FIXED*

Postby EricM » Tue Oct 09, 2018 2:40 pm

She runs!!!! smoothly i might add and goes in to gear beautifully. i feel like a real numbskull with all the great help here and on the facebook page. after going back and forth between is it a carb issue or ignition issue and fighting with equipment that i figured was cheap and didnt work or i was just using it wrong. But this morning I put the spark tester back on and tested it again,i got bright spark on the top but nothing on the bottom, so i took the flywheel off AGAIN and checked over everything, removed the lower cyl coil and snipped a little off the end of the wire and stuck some dielectric on the coil end put the coil and wire back together. Rechecked the point gap and cleaned the contacts, reassembled and whola a bright blue spark on the bottom cylinder. Just tested in the barrel and runs great.
1954 Evinrude Fleetwin w/tank Runs
1958 Johnson CD-15 Runs
1959 Merc Mark55A needs complete lower
1962 Merc 700 needs lower unit
1963 Merc 110 awaiting pickup
1965 Evinrude Sportwin 9.5 Runs
1974 Evinrude mate 2hp, Runs

retiredoz
Posts: 528
Joined: Mon Mar 09, 2015 12:22 pm

Re: 1958 Johnson 5.5hp carb/starting problem *FIXED*

Postby retiredoz » Wed Oct 10, 2018 12:26 am

Like the man said 'it ain't the fixin' that's hard, it's finding what needs fixin''.


Return to “Ask A Member”

Who is online

Users browsing this forum: joemallon, Scoot and 6 guests