58 Evinrude 35 Lark Charging Issue

Home Forum Ask A Member 58 Evinrude 35 Lark Charging Issue

Currently, there are 0 users and 1 guest visiting this topic.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Avatar
    Gary Richey

    US Member - 1 Year
    Replies: 25
    Topics: 7
    #208294

    Today was a big day. Thanks to some very helpful advice from the forum, the motor ran today for the first time in 50 years and seems to run good. A new problem surfaced though in that a voltage measure shows the same voltage at the battery when running as it does when not running (12.6 V). That tells me the battery is not getting charged. Any thoughts or suggested on this? Thanks

    1 user thanked author for this post.
    frankr
    frankr


    Replies: 5234
    Topics: 48
    #208296

    Does your motor have the accessory belt-driven generator?

    Avatar
    Gary Richey

    US Member - 1 Year
    Replies: 25
    Topics: 7
    #208310

    It does not and I did not know one was an option.

    Buccaneer
    Buccaneer

    US Member - 1 Year
    Replies: 4013
    Topics: 977
    #208311

    Gary, sounds like you just answered your own question.
    Just be sure you occasionally charge your battery and
    check voltage before venturing out on the lake.

    Prepare to be boarded!

    • This reply was modified 4 weeks, 1 day ago by BuccaneerBuccaneer.
    lindy46
    lindy46

    US Member - 1 Year
    Replies: 338
    Topics: 24
    #208312

    It doesn’t take much juice to start that motor so unless you have a lot of accessories, you won’t need charge very often. I connected a solar trickle charger on my pontoon battery and never had to manually charge all summer. My motor was a 1957 Lark.

    Avatar
    Gary Richey

    US Member - 1 Year
    Replies: 25
    Topics: 7
    #208313

    Well, that sounds like an easy fix, thanks

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.